Discussion of new website

Suggestions for website & website related help requests and problem notification.

Moderator: Steering Committee

User avatar
jslagle
Ninja Rabbit
Posts: 779
Joined: Tue 2003-04-29, 00:00:00
Location: Perrysburg, OH
Contact:

Re: Discussion of new website

Postby jslagle » Tue 2010-11-23, 17:14:35

Your timezone is based on your profile, not where you are surfing.

As far as tapatalk - no idea there.
--
Image
Jason Slagle
Official geek of nwogeo :D

User avatar
Stumpy75
Super Level Poster (1k - 1999 posts)
Posts: 1054
Joined: Mon 2005-07-25, 00:00:00
Location: Toledo, Oh

Re: Discussion of new website

Postby Stumpy75 » Fri 2010-11-26, 22:57:31

Just noticed that the number of posts counter is not updating... At least mine is stuck at the same number for the past few days.

Edit: It seems that the posts on the LAST forum are not being added to the total. When posting to the other areas, it's updating...
Image

User avatar
Mighty_Mo
Obsessed Lvl Poster (3k+ posts)
Posts: 5148
Joined: Sun 2008-04-06, 00:00:00
Location: Monclova Ohio
Contact:

Re: Discussion of new website

Postby Mighty_Mo » Fri 2010-11-26, 23:15:32

Well I was at 2080 before I started this post
And now I'm 2081 - so it's working for me.
Image

User avatar
Stumpy75
Super Level Poster (1k - 1999 posts)
Posts: 1054
Joined: Mon 2005-07-25, 00:00:00
Location: Toledo, Oh

Re: Discussion of new website

Postby Stumpy75 » Sat 2010-11-27, 08:32:02

Ok, I played with it last night, and it didn't seem to be working, but this morning when I tried it, all was good...
Image

User avatar
jslagle
Ninja Rabbit
Posts: 779
Joined: Tue 2003-04-29, 00:00:00
Location: Perrysburg, OH
Contact:

Re: Discussion of new website

Postby jslagle » Sat 2010-11-27, 10:57:43

The new site updates it down when the shout outs are pruned off - that's probably what's going on.
--
Image
Jason Slagle
Official geek of nwogeo :D

User avatar
Mighty_Mo
Obsessed Lvl Poster (3k+ posts)
Posts: 5148
Joined: Sun 2008-04-06, 00:00:00
Location: Monclova Ohio
Contact:

Re: Discussion of new website

Postby Mighty_Mo » Sat 2010-11-27, 11:05:54

jslagle wrote:The new site updates it down when the shout outs are pruned off - that's probably what's going on.

Interesting, why is that?
Image

User avatar
GoodDog
Super Level Poster (1k - 1999 posts)
Posts: 1892
Joined: Wed 2003-04-30, 00:00:00
Location: Grand Rapids, Ohio

Re: Discussion of new website

Postby GoodDog » Sat 2010-11-27, 11:58:48

On the new site I had about 200 less posts than I did on the old one, and I don't do last.
I guess it's possible I had 200 posts from the shout outs dropped, but I'm dubious about that.
No big deal, just curious.

User avatar
jslagle
Ninja Rabbit
Posts: 779
Joined: Tue 2003-04-29, 00:00:00
Location: Perrysburg, OH
Contact:

Re: Discussion of new website

Postby jslagle » Sat 2010-11-27, 17:34:05

I did a decent amount of checking, and the count is accurate everywhere I've checked. I did a count of posts on the old site and compared it with the shown post count here, and they match.

I suspect the old version just incremented a counter when you posted. This one periodically reconciles the post counts.
--
Image
Jason Slagle
Official geek of nwogeo :D

User avatar
GoodDog
Super Level Poster (1k - 1999 posts)
Posts: 1892
Joined: Wed 2003-04-30, 00:00:00
Location: Grand Rapids, Ohio

Re: Discussion of new website

Postby GoodDog » Sun 2010-11-28, 16:05:19

Thanks Jason.
Is anyone else having trouble in the last two days with the reply to topic email? I didn't have any problems last week, but now the link in the reply email won't go to the site. Maybe I clicked something somewhere.

User avatar
jslagle
Ninja Rabbit
Posts: 779
Joined: Tue 2003-04-29, 00:00:00
Location: Perrysburg, OH
Contact:

Re: Discussion of new website

Postby jslagle » Sun 2010-11-28, 17:25:56

Can you forward me one of the emails? Or post the link..
--
Image
Jason Slagle
Official geek of nwogeo :D

User avatar
GoodDog
Super Level Poster (1k - 1999 posts)
Posts: 1892
Joined: Wed 2003-04-30, 00:00:00
Location: Grand Rapids, Ohio

Re: Discussion of new website

Postby GoodDog » Sun 2010-11-28, 17:47:15

Jason, I sent the email to your google acc.

User avatar
TheBearclaws
Super Level Poster (1k - 1999 posts)
Posts: 1025
Joined: Tue 2006-05-02, 00:00:00

Re: Discussion of new website

Postby TheBearclaws » Wed 2010-12-01, 12:54:29

Not sure the private mail system is working. I've sent a couple and they remain in my outbox.
Image

User avatar
armygreenx
Regular Poster (100 - 199 posts)
Posts: 163
Joined: Wed 2010-06-30, 00:00:00
Contact:

Re: Discussion of new website

Postby armygreenx » Wed 2010-12-01, 13:12:35

I got your mails. Mine are also sitting in the outbox. They are sending even if they don't appear to be it seems.

Jeff

User avatar
Mighty_Mo
Obsessed Lvl Poster (3k+ posts)
Posts: 5148
Joined: Sun 2008-04-06, 00:00:00
Location: Monclova Ohio
Contact:

Re: Discussion of new website

Postby Mighty_Mo » Wed 2010-12-01, 13:30:04

The one I sent last night to armygreenX is now gone from my Outbox. And he replied to it.
Image

User avatar
Stumpy75
Super Level Poster (1k - 1999 posts)
Posts: 1054
Joined: Mon 2005-07-25, 00:00:00
Location: Toledo, Oh

Re: Discussion of new website

Postby Stumpy75 » Wed 2010-12-01, 14:43:58

They don't leave your outbox until they are read.
Image


Return to “Suggestions, Feedback & Site Help”

Who is online

Users browsing this forum: No registered users and 1 guest